Home

Video coming soon to thecannon - please comment

Friday, February 13, 2009

4 Comments

Written by Scott Gilbert

We at thecannon.ca are always working to improve our site, make it more user-friendly, and expand on our ability to bring you the most relevant content. We are currently exploring our options to provide you with video footage of campus and community activities. Below is a sample we have generated and we encourage you to post comments below regarding this initiative. Do you like the layout? Are there certain videos we should be featuring on our site? Any and all commentary would be appreciated as we explore our options. Thanks for taking part!

| More

Comments

Back to Top
  1. Posted by: itshardtopost on Feb 13, 2009 @ 3:33pm

    Sounds like a good idea to me. One thing though, unless my browser window is fully maximized, the video window runs over the sidebar.

  2. Posted by: George on Feb 17, 2009 @ 2:37pm

    No video is displaying in my browser and I have an updated operating system and all the required browser updates.

    Why not just record whatever video footage from campus and the community you want, upload it to YouTube, and embed a YouTube video? Every other website I know does it this way.

    Don't consult the students by writing articles about it, just get 'er done!

  3. Posted by: Computer Genius on Feb 18, 2009 @ 8:34am

    George, that is exactly what they have done. (embedded youtube)

    I hate to say it but if the video isn't working for you it means that SOMETHING on your computer is not updated. I predict that it is Adobe Flash Player 10. This would probably solve the "itshardtopost" problem also.

    Feedback for Scott: Everything is working fine, I recommend making a "Cannon Weekly News" segment or something, there are always articles posted on the cannon that could easily be worked into a video somehow, I know that sometimes I just don't read them because they are too long.

  4. Posted by: itshardtopost on Feb 18, 2009 @ 11:06am

    I don't think it's a Flash problem, everything loads fine.. it just runs over the side. Here's a picture to show what I mean:

    http://img16.imageshack.us/my.php?image=picture1rx1.png

Share your thoughts

Bookstore First Year